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INTRODUCTION

This document explains how to edit native XDCAM or XDCAM HD with Grass Valley EDIUS Broadcast and the 
software tools provided by Sony. In the examples described, you will require a local area network (100 
Base T Ethernet or Gigabit Ethernet) to which is connected a Sony PDW-1500 XDCAM VTR, a PC laptop on 
which is installed the Sony PDZ-1 software and a PC workstation equipped with EDIUS Broadcast. Please 
bear in mind that the workflow described here should be only be considered as one example and could vary 
in many ways, for instance by using only one PC workstation on which all the software would be installed 
and directly connected to the PDW-1500 VTR, or by using several PC laptops (for news editing purposes for 
example) for browsing and logging video clips. This workflow applies to both XDCAM and XDCAM HD.

Equipment required:

Sony PDZ-1 software (2.01 or later)

Sony AutoMXF Transfer Manager software (1.04 or later)

Grass Valley EDIUS Broadcast (4.1 or later)

XDCAM or XDCAM HD VTR and supplied software

Special thanks to Guilhem Krier and AV2P in France for their help in preparing this ‘How To’ Guide.
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1. COMPLETING A FULL XDCAM/XDCAM HD EDITING PROJECT 

Browsing and selecting clips

In this workflow, browsing and selecting clips are performed primarily by the Sony PDZ-1 application. Alternatively, it 
could be done with XDSelect, which comes with EDIUS (see part 2).

Start by inserting an XDCAM disc in the XDCAM VTR connected to the network. In this 
example, we’re only using one PDW-1500 XDCAM VTR, but it is also possible to use 
several VTRs, as each VTR is identified by its own network information (IP address). 
It is possible to select any VTR connected to the network. Launch the Sony PDZ-1 
application from the PC laptop. If the PDZ-1 was not previously configured, first go to 
Tools>FTP Registration and enter the necessary information in order to connect to 
the XDCAM VTR that will be used. Then go to Tools>Options>Workfolder and enter 
the path to the Workfolder - this is the folder that will be used to store data like 
proxy files and MXF files plus any other data related to the project. Take care to enter 
the path of the folder that contains the Workfolder, not the path of the Workfolder 
itself, or another Workfolder will be created inside of the actual Workfolder.

Then, to connect to the XDCAM disc, go to File>Read File From ProDisc. This will 
enable you to connect to the preferred XDCAM VTR. Once connected to the VTR, the 
Disc Information Window appears and you can access the video clips stored on the XDCAM disc. By default, all clips 

are selected, so you just have to select “Execute” to send all of the files to the 
Workfolder of the laptop. Please note that you are only sending the proxy files 
for now, not the “full” MXF files. Proxy files are a low-resolution version of the 
MXF clips, designed for fast transfer, browsing, and rough editing, as opposed to 
essence files, which are the full-quality versions of the clips that you will use for 
editing and finishing the project. Keep in mind that each clip stored on a XDCAM 
disc has TWO video files associated with it: proxy and essence.

Now your proxy files are stored in the Workfolder of the PC laptop. The transfer 
of these files is very quick because proxy files are comparatively small, and the 
transfer speed can be significantly increased by using a fast network connection. 
The clips, once transferred, will be available in the Disc Information Window and 

can be previewed easily in the Disc Info Viewer by a simple click on the clip. 
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Rough Cut and EDL Export

In the Story Window, right-click on ExtClipList 
in the Story Manager folder and choose Create 
ExtClipList. An Ext project is then created, into 
which you will put clips from the Disc Information 
Window. You should also rename it by right-click-
ing on the Ext project and choosing Rename 
ExtClipList. 

To select the clips to be added to the project, 
simply click on the clip in the Disc Information 
Window in order to preview it in the Disc Info 
Viewer. Then add an in-point and an out-point to 
the clip, and drag and drop it onto the timeline in 
the Story Window. Just keep on adding clips to the 
timeline until you have a first rough cut. Note that 
once placed on the timeline, clips can be freely 
moved around, and you can preview the rough cut 
at any time by hitting the Preview button in the 
Story Window. When you are happy with the rough 
cut, right-click on the Ext project in use and choose Export>EditList. Choose a name for the EDL file and save it in a 
specific “EDL” folder, either locally in the laptop, or on any of the PCs connected to the network.

Retrieving Essence files

You now have the EDL file corresponding to the rough cut you just made, which uses proxy files. You must now retrieve 
the “full quality” clips corresponding to the proxy files in order to edit and finish the project. This task is automati-
cally performed by the Sony software, AutoMXF Transfer Manager, which retrieves essence files based on previously 
exported EDLs. Launch AutoMXF Transfer Manager. This software is designed to run in the background. You can use 
this application on the PC laptop used to make the rough cut, on a PC workstation used for finishing, or from any other 

computer on the network. Start by clicking on the Properties Tab to enter the 
information needed to connect to the XDCAM VTRs (IP address). Enter the EDL 
Dir Path - this is very important as it will tell AutoMXF Transfer Manager where 
to retrieve the EDL files from. 

Enter the MXF Dir Path, which sets where the essence files will be copied to, 
from the XDCAM discs. For better performance, use a folder on the editing 
station or a folder on the media server if you have one on the network. Please 
note that each path entered must end with “\” in order to work. The folder 
chosen for EDLs will effectively be treated as a Watch Folder by AutoMXF 
Transfer Manager, which means that the application will detect any EDL placed 

in that folder and retrieve the essence files associated with this EDL automatically (and immediately). The option Rec 
Order offers two choices - Up or Down - which define the order in which the video clips retrieved from the EDLs will be 
placed on the timeline in EDIUS.

By exporting EDLs to the watch folder of AutoMXF Transfer Manager, you’ll automatically be prompted to insert the 
XDCAM discs related to that particular EDL. Even if several discs were used to produce a particular EDL, AutoMXF 
Transfer Manager is able to retrieve all the required clips on each disc in one pass. While transferring the essence 
clips, AutoMXF Transfer Manager creates a new directory inside the folder previously chosen as MXF Dir. Please note 
that the essence files that are copied to the PC are “trimmed” using the in and out points specified when logging the 
clips with the PDZ-1. This saves disk space by only keeping the data needed, and preserves in and out points while 
importing the rough cut to the EDIUS timeline. Also note that the essence clips copied to the PC are renamed and 
exported sequentially, just as they occur in the EDL - you can import them into EDIUS and get your rough cut directly.
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Editing and Finishing with EDIUS 

You now have folders containing the full-quality, sequentially-named video clips. Launch EDIUS. When prompted with 
the splash screen, select “New Project” and choose the template “DV NTSC”, for example, if you are using XDCAM 
discs (IMX or DVCAM codecs) or choose an HD template such as “HDV1080i” if you are using XDCAM HD discs (HDV 
codec). 

Select which hardware to use: either a standard IEEE 1394 
Firewire board (Generic OHCI), or the Canopus board installed 
(when editing with EDIUS NX, SP, SD or HD). When using a stan-
dard Firewire board, note that you can only get a video preview 
through Firewire when using an “SD” template, such as DV. 

In order to preview HD projects (templates such as “Full HD” or 
“HDV”), you need additional hardware such as EDIUS NX, EDIUS 
SP, EDIUS SD or EDIUS HD. Once EDIUS’ interface is fully loaded, 
right-click in the left area of the Bin and choose Open Folder. 

Now choose the folder containing the essence files in the MXF 
Dir. The folder appears in the Bin; just drag and drop it to a video track on the timeline, and the rough cut will appear. 
You can now start editing with all the tools provided by EDIUS. You can of course access each MXF file independently, 
or import other MXF files to add to your rough cut. You can also mix MXF files from XDCAM discs and MXF files from 
XDCAM HD discs, as EDIUS accepts a variety of clips and codecs on the same timeline. You can also mix HDV files and 
Canopus HQ files with your MXF files. 
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2. USING XDSELECT AND EDITING WITH PROXY FILES

XDSelect is a tool that comes with EDIUS and allows connection via Firewire or Ethernet to any XDCAM or XDCAM HD 
unit to retrieve proxy and essence files. XDSelect is not designed for rough editing like Sony PDZ-1, but allows trans-
fer of MXF files very quickly to the hard drive in order to edit them with EDIUS. It also permits synchronization of an 
XDCAM unit with a specified folder on your hard drive, so that any file on the XDCAM disc which is not already present 
in that folder will be automatically transferred. You can learn more about using XDSelect in the “EDIUS Broadcast” 
user manual. XDSelect can be accessed directly through EDIUS’ interface (via the capture tab) or through Windows 
Start menu (via the Canopus folder).

With version 4.1, EDIUS Broadcast allows you to import and edit proxy files directly. To do so, right-click in the left 
area of the Bin and choose Open Folder or Open File and click on the proxy files you want to open. Proxy files appear 
in the Bin and can be freely edited. As a proxy file is a low resolution file, it should only be used for rough cuts, not 
finishing.

The complete workflow described above applies to a situa-
tion where proxy browsing with in/out points, EDL export, 
transfer from several XDCAM discs and retrieving of partial 
MXF files are needed. It is also possible to use XDSelect to 
simply browse and transfer files. Also, a Firewire connection 
can be used instead of an Ethernet connection, which can 
be more complex to set up. When launching XDSelect, first 
connect to the XDCAM unit. When using Firewire, the connec-
tion is direct (Windows should detect and mount the unit). 
When using an Ethernet connection, you need to set up the 
unit first so that it is detected (by entering the IP address). As 
soon as a disc is inserted in the XDCAM unit, thumbnails of the clips will appear in XDSelect. 

There are a number of different ways to use XDSelect:

1. Add to bin - the proxy of the selected clip is added to EDIUS’ bin and a “P” appears on the clip to identify it as a 
proxy. An “X” will appear instead of the “P” if the “transfer proxy data automatically” option is not enabled, as the 
preview is not available.

2. Transfer main clip - the high resolution (essence) file is transferred to the hard drive and to a specified folder

3. Transfer proxy data automatically - as soon as a disc is inserted, XDSelect transfers all proxy files to the hard 
drive in the specified folder. This option is extremely useful, as the transfer is fast and the preview of the clip will be 
available in EDIUS’ bin instantly.

4. Copy high-res clip in background - as soon as a proxy is added to EDIUS’ bin, its essence file is transferred to the 
hard drive in the background. This allows transfer of high resolution files while browsing and selecting of the clips, 
saving valuable time. 

When proxies are transferred to EDIUS’ bin, you can wait for 
the background copy to finish, or start editing with EDIUS 
right away. If you need to work with proxy files only, just 
disable the “copy high-res clip in background” option so that 
only proxy files are transferred to the hard drive.
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3. EXPORTING XDCAM AND XDCAM HD FILES (MXF)

Once editing is finished, there are two options: export to tape or export to an MXF file.

To export the timeline to an MXF file from within EDIUS, click on the “export” red button and choose “print to file”. 
If the project is set to HD (templates “HDV” or “HD” for example), choose XDCAM HD. If the project is  set to SD 
(templates “DV” or “D1” for example), choose XDCAM DV or XDCAM IMX. If you want to export an HD project to an 
XDCAM DV or XDCAM IMX file, you have to change the setting of the project to SD first. Then you will be asked to name 
the file to export, and select the bitrate (if applicable). If you enable the “upload to XDCAM” option, the file you 
export will also be sent to the XDCAM disc. This can also be performed with XDSelect via the “upload” tab.

To export the timeline to tape, click on the “export” red button and choose “print to tape”. The export then works 
as normal. You can use any output of your system (ranging from DV to SDI or HD-SDI depending on your hardware) to 
export your timeline and remote the VTR. This means you can freely use your MXF files imported from your XDCAM 
discs to perform a print to tape to standard VTRs like Digital Betacam, DVCAM and so on without restrictions.

Note: XDCAM and XDCAM HD units use Firewire in two distinct modes, FAM and i-Link. When the Firewire connection 
is set to FAM, the XDCAM unit is seen as a hard drive by the PC and you can perform data transfers as with computer 
files. This allows transfers to be made easily and faster than real-time, and does not require a network setup like an 
Ethernet connection. When using the i-Link mode, the XDCAM unit is used as a standard DVCAM or HDV VTR. Please 
refer to the manual of your XDCAM VTR or camcorder to learn how to switch between Firewire modes.


